Intent to deprecate: MacOS 10.6-10.8 support

Lawrence Mandel lmandel at mozilla.com
Wed May 11 02:58:25 UTC 2016


On Fri, May 6, 2016 at 6:43 AM, Xidorn Quan <quanxunzhen at gmail.com> wrote:

> On Fri, May 6, 2016 at 8:24 PM, Mike Hommey <mh at glandium.org> wrote:
>
> > On Fri, May 06, 2016 at 06:01:12PM +1000, Xidorn Quan wrote:
> > >
> > > It's Firefox 48, three versions after ESR 45, which is roughly halfway
> > > before the next ESR.
> >
> > 48 is the first version that will *not* have 10.6-10.8 support.
>
>
> On Mon, May 2, 2016 at 2:28 PM, Ralph Giles <giles at mozilla.com> wrote:
> > The blog post just says "August 2016". Firefox 48 is scheduled for
> > release August 2. Can you confirm that means we can start removing
> > 10.6-10.8 support in mozilla-central now, which will be Firefox 49?
>
> This post reads to me that we start dropping 10.6~10.8 since Firefox 49, so
> Firefox 48 should be the last one with that support. Am I missing something
> here?
>

The post states "Mozilla will end support for Firefox on OS X 10.6, 10.7,
and 10.8 in August, 2016." This means that we will end support with the
Firefox 48 release. i.e. Firefox 48 will not support OS X 10.6-10.8.

Lawrence


More information about the dev-platform mailing list